Monitoring
Incident Report for Buddy Punch
Resolved
This incident has been resolved.
Posted Feb 03, 2021 - 02:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 02, 2021 - 14:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2021 - 00:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2021 - 23:42 UTC
Investigating
We are currently investigating this issue.
Posted Feb 01, 2021 - 23:16 UTC
This incident affected: Web Application (app.buddypunch.com) and API.