Push notifications - delay

Incident Report for Buddy Punch

Resolved

The incident was resolved, all push notifications sending normally.
Posted Aug 02, 2021 - 19:56 UTC

Identified

Our push notification provider is having a partial outage and are working on resolving the issue. Some push notifications may be delayed.
Posted Aug 02, 2021 - 17:49 UTC