Elevated Errors
Incident Report for Buddy Punch
Resolved
The errors have been resolved
Posted almost 2 years ago. Jun 24, 2016 - 14:43 UTC
Monitoring
We are continuing to monitor performance as the errors have slowed.
Posted almost 2 years ago. Jun 24, 2016 - 13:29 UTC
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted almost 2 years ago. Jun 24, 2016 - 13:15 UTC