Buddy Punch is experiencing a partial outage
Incident Report for Buddy Punch
Resolved
The issue has been resolved.
Posted over 1 year ago. Mar 14, 2017 - 17:38 UTC
Monitoring
We are starting to see our websites and application coming back online. We will continue to monitor the situation.
Posted over 1 year ago. Mar 14, 2017 - 16:50 UTC
Update
We are continuing to work on this issue. BuddyPunch.com is completely down at this time. App.BuddyPunch.com and the mobile apps are starting to come available as the DNS changes propagate. Similarly Support.BuddyPunch.com and Buddy Punch email is coming back as well. We will update the status here as it comes available.
Posted over 1 year ago. Mar 14, 2017 - 14:36 UTC
Update
We're continuing to work on this issue and hope to have a resolution soon. We apologize for the inconvenience.
Posted over 1 year ago. Mar 14, 2017 - 09:37 UTC
Investigating
Buddy Punch is having DNS issues that is causing a partial outage. We are working with our provider to resolve this issue as quickly as possible.
Posted over 1 year ago. Mar 14, 2017 - 02:58 UTC